summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Jones <admin@danieljon.es>2020-06-30 14:35:57 +0930
committerDaniel Jones <admin@danieljon.es>2020-06-30 14:35:57 +0930
commit61a3297b662b1bd8621016c8b5b492dd37bf5675 (patch)
treeb71c302a2a5cf60669ebe987e79f4bc24cf2300a /CMakeLists.txt
parentcad4558e56c8ec39809dd2b1235c6cc09148442b (diff)
downloadfoxlogicgates-61a3297b662b1bd8621016c8b5b492dd37bf5675.tar.gz
foxlogicgates-61a3297b662b1bd8621016c8b5b492dd37bf5675.zip
Functionality: begin implementing binary display
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 18f1026..225c27d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,5 +18,7 @@ add_executable(foxlogicgates
Gate.h
icons.h
Object.h
+ BinaryDisplay.cpp
+ BinaryDisplay.h
)
target_link_libraries(foxlogicgates FOX-1.6)