summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Jones <admin@danieljon.es>2020-08-21 07:42:26 +0930
committerDaniel Jones <admin@danieljon.es>2020-08-21 07:42:26 +0930
commit200bd42550a94487d6c0434c3ad8781b18a7a104 (patch)
treeeb0bdb39dcacedf028415daf84c2e909c16b857a /CMakeLists.txt
parent02326aab063553d9b32f19ea59502fe745456178 (diff)
downloadchip8-200bd42550a94487d6c0434c3ad8781b18a7a104.tar.gz
chip8-200bd42550a94487d6c0434c3ad8781b18a7a104.zip
more instructions implemented
a good few roms work now, many glitches and such though. some roms wont work
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bda00bc..9f3f950 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,7 @@ add_executable(
chip8
main.c chip8.c chip8.h)
-target_compile_options(chip8 PRIVATE -Wall)
+target_compile_options(chip8 PRIVATE -Wall -Wextra)
target_link_libraries(chip8 PRIVATE SDL2::SDL2)