summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Jones <daniel@danieljon.es>2024-08-31 02:21:00 +1000
committerDaniel Jones <daniel@danieljon.es>2024-08-31 02:21:00 +1000
commit1aa744193776fc2f8dacc74c4e9944146c303906 (patch)
tree26170bae4bc9aa7a462721a8e007b3864c7cd923 /Cargo.toml
parent3aee60f52b146bcfc010afab78331872180ecf64 (diff)
downloadcstracker-master.tar.gz
cstracker-master.zip
started webhook testHEADmaster
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0f375df..3790aa1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,7 +4,9 @@ version = "0.1.0"
edition = "2021"
[dependencies]
+reqwest = { version = "0.11", features = ["json"] }
tokio = { version = "1", features = ["full"] }
hyper = { version = "0.14", features = ["full"] }
serde = { version = "1.0", features = ["derive"] }
-serde_json = "1.0" \ No newline at end of file
+serde_json = "1.0"
+webhook = "2.1.2" \ No newline at end of file