summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Jones <admin@danieljon.es>2020-06-29 22:45:32 +0930
committerDaniel Jones <admin@danieljon.es>2020-06-29 22:45:32 +0930
commit1e76ef7d2df9d49a905f416774f33fdedfcf6f34 (patch)
tree22e37a8cb08cb84232e99bc235d20549a495d587 /CMakeLists.txt
parent11937e7d2256702698baba3acaf847523fe0f066 (diff)
downloadfoxlogicgates-1e76ef7d2df9d49a905f416774f33fdedfcf6f34.tar.gz
foxlogicgates-1e76ef7d2df9d49a905f416774f33fdedfcf6f34.zip
Logic: created ned Object class and derived gates from that
This class will allow us to make new devices (displays, custom gates etc) easily
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4a03582..18f1026 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,5 +17,6 @@ add_executable(foxlogicgates
Gate.cpp
Gate.h
icons.h
+ Object.h
)
target_link_libraries(foxlogicgates FOX-1.6)